Status
Back
Maintenance
System update
Completed 17 Feb at 05:00am CET.
Affected services
https://app.ginolegaltech.com/rest/api/v1/documents/?limit=10
https://app.ginolegaltech.com/user/login/
Completed
Maintenance completed
Posted 17 Feb at 05:00am CET.
Started
System update
Posted 17 Feb at 03:00am CET.