Back
Maintenance

System update

Completed 30 Dec at 05:00am CET.

https://app.ginolegaltech.com/rest/api/v1/documents/?limit=10 https://app.ginolegaltech.com/user/login/
Completed

Maintenance completed

Posted 30 Dec at 05:00am CET.
Started

System update

Posted 30 Dec at 02:00am CET.