Back
Maintenance

data migration

Completed 14 Oct at 05:00am CEST.

https://app.ginolegaltech.com/rest/api/v1/documents/?limit=10 https://app.ginolegaltech.com/user/login/
Completed

Maintenance completed

Posted 14 Oct at 05:00am CEST.
Started

data migration

Posted 14 Oct at 04:00am CEST.